Okay
  Public Ticket #1189033
Required Plugins
Closed

Comments

  • Chris Wilson started the conversation

    This theme requires the following plugins: TheArtist Core and Wolf Jplayer (Audio Player).
    This theme recommends the following plugins: AI Twitter Feeds, Contact Form 7, Responsive Lightbox, Revolution Slider and Visual Composer.

    Where do I upload these themes from? I thought they were included in the theme, but I dont see them. How do I find them to add to the plugins for this theme to work.

  • Chris Wilson replied

    Sorry, found it. Did not realize I needed to click the "Start Download" option

  •  42
    Future replied

    Glad to hear that you solved this.

    Regards